Authentication session management issue
Incident Report for Onshape
Resolved
We have rolled back an update to a core component that was deployed last week that caused a small number of corrupt HTTPS responses. The service is now healthy again. We will provide additional details about this incident in the near future.
Posted Jun 30, 2020 - 21:20 EDT
Investigating
The Onshape security team is currently investigating a limited number of reports of improper authentication session management. Additional updates will be posted here as more information becomes available.
Posted Jun 30, 2020 - 13:14 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).