Delayed import and export processing in all regions

Incident Report for Onshape

Resolved

This incident has been resolved. We are working with the engineering teams to prevent this from happening again.
Posted Sep 17, 2025 - 13:07 EDT

Monitoring

A fix has been implemented and we are monitoring the service. Some imports / exports may need to be retried.
Posted Sep 17, 2025 - 12:50 EDT

Investigating

We are receiving reports that document import, document export, thumbnail generation, and drawings export are delayed. We are looking into this now.
Posted Sep 17, 2025 - 10:48 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).