Onshape Community Forum maintenance

Incident Report for Onshape

Resolved

The Community Forum has been restored.
Posted May 16, 2025 - 13:25 EDT

Identified

We are working with our partner to resolve the forum issues.
Posted May 16, 2025 - 11:04 EDT
This incident affected: Onshape Community Forum (https://forum.onshape.com).