Unable to connect to Onshape in Western Europe
Incident Report for Onshape
Resolved
An individual system failure in the Western Europe region caused a small number of our users to see errors. That system was automatically removed from service and replaced. The service has returned to normal. We apologize for the disruption and will work with engineering to determine the cause of the original failure.
Posted 8 months ago. May 01, 2018 - 03:56 EDT
Investigating
Our automated systems are detecting a problem with the service in the Western Europe region. We are investigating.
Posted 8 months ago. May 01, 2018 - 03:41 EDT