Automated systems are reporting 2D drawings functionality is not available or delayed in all regions
Incident Report for Onshape
Resolved
The incident has been resolved. We are working with engineering to find a root cause for the failure.
Posted Mar 08, 2021 - 19:43 EST
Investigating
We are currently investigating this issue.
Posted Mar 08, 2021 - 18:52 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).