Intermittent service instability
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 22:52 EST
Monitoring
This issue has been detected by our operations team and has not widely spread to users of the service. Once a fix is deployed, there will most likely be a brief disruption (a disconnect and reload of an open document)
Posted Feb 11, 2020 - 19:21 EST
Identified
This issue has been detected by our operations team and has not widely spread to users of the service. Once a fix is deployed, there will most likely be a brief disruption (a disconnect and reload of an open document).
Posted Feb 11, 2020 - 17:47 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).