Onshape is not responding
Incident Report for Onshape
Resolved
This incident has been resolved. We experienced multiple database failures in one of our primary database clusters that took Onshape offline for about 8 minutes starting at 17:06 UTC today. No data was lost. The operations and site reliability teams have identified the issue and are engineering changes to prevent this from happening again. We apologize for the disruption.
Posted Feb 07, 2023 - 21:07 EST
Monitoring
The service has recovered. We are monitoring and working to prevent the issue from happening again.
Posted Feb 07, 2023 - 12:14 EST
Investigating
Automated systems are reporting that Onshape is not responding. We are investigating this now.
Posted Feb 07, 2023 - 12:13 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).