503 Service Temporarily Unavailable in all regions
Incident Report for Onshape
Resolved
We have reverted to the pervious networking configuration and are monitoring. All services are currently reporting as healthy. We are working with engineering to understand the cause of this outage.
Posted Nov 25, 2022 - 22:36 EST
Identified
This issue has been identified and the causal networking change has been reverted. Currently only the Tokyo region is experiencing errors.
Posted Nov 25, 2022 - 22:04 EST
Investigating
All regions are currently reporting a "503 Service Temporarily Unavailable". We are working to identify and resolve this issue as soon as possible.
Posted Nov 25, 2022 - 21:35 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia) and Onshape App Store (https://appstore.onshape.com), Onshape Developer Portal (https://dev-portal.onshape.com).