Display data not resolving for part instances for some users

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 14:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 14:07 EDT

Investigating

We are currently investigating an issue related to errors showing up when opening assemblies. Some reports have been coming in related to part instances not resolving the display data and missing in the graphics area.
Posted Apr 29, 2025 - 12:29 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).