Google Drive and OneDrive integrations are not working

Incident Report for Onshape

Resolved

This incident has been resolved. Some customers may need to reauthenticate their connection to Google Drive or OneDrive if they see errors navigating to those folders.
Posted May 16, 2025 - 17:54 EDT

Investigating

Our internal monitors are showing Google Drive and OneDrive integrations are currently failing. Our team is currently working on the issue.
Posted May 16, 2025 - 15:22 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).