"Onshape is not available" in all regions
Incident Report for Onshape
Resolved
An operational error caused this unplanned outage. Existing modeling sessions were not impacted but sign in and document list operations were unavailable in all regions for 5 minutes. We will add additional controls to prevent this from happening in the future. We apologize for this disruption to your work.
Posted 15 days ago. May 07, 2019 - 15:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. May 07, 2019 - 14:54 EDT
Update
The outage impacted all regions and was not limited to the North America region. This impacted all regions.
Posted 15 days ago. May 07, 2019 - 14:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. May 07, 2019 - 14:53 EDT
Update
Our automation has replaced the impacted resources and the service is recovering in all regions now.
Posted 15 days ago. May 07, 2019 - 14:53 EDT
Investigating
Our monitoring systems are reporting that we are not answering requests. We are working on resolving this issue now. We will provide an update within 15 minutes.
Posted 15 days ago. May 07, 2019 - 14:51 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).