Imports and exports are delayed

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 18:12 EDT

Investigating

Our monitors are indicating that exports and imports are delayed. We are investigating.
Posted Sep 18, 2026 - 17:27 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).