Unable to open documents in the North America region
Incident Report for Onshape
Resolved
On of the servers comprising the service encountered some difficulties. It has been removed from the pool and the service has recovered. We will investigate to see if we can find a root cause for the problem.
Posted 3 months ago. Sep 18, 2018 - 06:48 EDT
Investigating
Our automated systems are reporting failures opening documents for some users. We are investigating.
Posted 3 months ago. Sep 18, 2018 - 06:42 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).