Performance issues in the Western Europe region
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 07, 2019 - 03:23 EDT
Update
We have resolved the underlying issue and are monitoring the results.
Posted 7 days ago. Oct 07, 2019 - 03:22 EDT
Investigating
Our operations team has been working on a performance issue in the Western Europe region. This is impacting many operations. We will provide updates here as we get additional information.
Posted 7 days ago. Oct 07, 2019 - 02:24 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).