Delayed import/export in North America and Western Europe regions
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 00:34 EDT
Investigating
Import and export operations are delayed in the Americas and Europe. Our engineering teams are working on the issue now.
Posted Aug 24, 2021 - 22:49 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).