Unable to create new drawings
Incident Report for Onshape
Resolved
We apologize for the problem and the delay in fixing it. Once the problem was identified, a new build of Onshape needed to be made and tested. We have deployed the new build and all problems of tab creation for drawings and material libraries have been resolved.
Posted 8 months ago. May 05, 2018 - 01:47 EDT
Identified
We have identified the issue causing the failure of a new drawings tab to appear. A fix has been implemented and will be deployed around 04:00 UTC.
Posted 8 months ago. May 04, 2018 - 22:11 EDT
Update
We continue to investigate the problems with the new software deployment. There are at least 2 cases where new tabs are not showing up. A page refresh will resolve the issue. We have multiple teams investigating the issue. We will update again here by 02:00 UTC.
Posted 8 months ago. May 04, 2018 - 19:34 EDT
Investigating
We are seeing problems creating new drawings in which the new drawing tab is not showing up. A browser refresh resolves this problem. We are working to isolate and resolve this problem. Updates with be made here as we understand more about the problem.
Posted 8 months ago. May 04, 2018 - 16:15 EDT