Slow drawings performance
Incident Report for Onshape
Resolved
The cause for some users experiencing slow drawings performance has been resolved.
Posted Nov 11, 2023 - 21:40 EST
Investigating
We are investigating reports of slow drawings performance for some users.
Posted Nov 08, 2023 - 14:53 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).