Onshape Government: Enterprise settings - Release management page is missing options

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 21:13 EDT

Investigating

We’re currently experiencing display issues with the Enterprise settings - Release management page in Onshape Government enterprises. Our team is currently working to restore the page to its normal state.
Posted Jul 29, 2025 - 19:38 EDT
This incident affected: Onshape Government CAD Service (US Government West, US Government East).