Investigating a connection problem.
Incident Report for Onshape
Resolved
We experienced an outage in North America at 6:10pm UTC which was quickly resolved 2 minutes later at 6:12pm UTC. We are currently working on identifying the root cause.
Posted Oct 08, 2020 - 14:19 EDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 14:06 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).