Connection errors in North America and Europe regions
Incident Report for Onshape
Resolved
This incident has been resolved. A very large, automated traffic spike caused some connection errors while the system auto-scaled to handle the traffic. We are working with engineering to improve our ability to handle these spikes.
Posted Sep 14, 2020 - 10:05 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 09:31 EDT
Investigating
Our automated systems are detecting a high number of connection errors to Onshape in the North America and Europe regions. We are investigating the issue.
Posted Sep 14, 2020 - 09:31 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).