Unable to open documents in multiple regions.

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 11:00 EST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 10:37 EST

Investigating

We are receiving reports of documents being slow or unable to open in all regions. We are investigating and will provide an update within 30 minutes.
Posted Jan 07, 2026 - 10:17 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).