Enterprise Plan login failures

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 15:18 EST

Investigating

We are receiving reports of enterprise plan login failures. We are investigating.
Posted Feb 21, 2025 - 15:13 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).