Intermittent document access in North America
Incident Report for Onshape
Resolved
This incident has been resolved. All North America services are operational.
Posted about 1 month ago. Aug 15, 2019 - 20:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 15, 2019 - 19:58 EDT
Investigating
We are currently investigating an issue related to documents in North America not opening.
Posted about 1 month ago. Aug 15, 2019 - 19:36 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).