Document open failures

Incident Report for Onshape

Resolved

We have deployed a change to mitigate the document (usually drawings) open failures. Our engineering team is continuing to work on a permanent fix.
Posted Aug 08, 2025 - 21:07 EDT

Update

Our engineering team is continuing to investigate this issue. It is impacting a very small number of customers primarily in the Asia regions. We will provide additional updates as we have them.
Posted Aug 08, 2025 - 07:53 EDT

Investigating

We are receiving reports of some documents slow or failing to open in all regions. We are investigating the issue.
Posted Aug 08, 2025 - 03:06 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).