Cloudflare outage impacting www.onshape.com and forum.onshape.com
Incident Report for Onshape
Resolved
Cloudflare has resolved the incident that was causing connectivity problems to several of our partner sites. We will continue to monitor the services and provide any updates here.
Posted Jul 17, 2020 - 17:45 EDT
Investigating
Our automated systems and user reports are showing errors getting to www.onshape.com and forum.onshape.com. We are investigating the issue with our partners.
Posted Jul 17, 2020 - 17:31 EDT
This incident affected: Company Website (https://www.onshape.com).