Performance issues in Australia and Japan regions

Incident Report for Onshape

Resolved

This issue has been resolved. We suffered a failure of our deployment and auto-scaling system that took a few hours to recover. We are now able to scale compute capacity in all the Asia and Oceana regions. We apologize for this disruption. We have several areas of improvement that we can make to this part of the service to prevent this from happening again.
Posted Feb 10, 2025 - 22:55 EST

Update

We are continuing to work on providing compute capacity in the Australia and Tokyo regions.
Posted Feb 10, 2025 - 21:58 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2025 - 19:45 EST

Update

We are continuing to work on providing compute capacity in the Australia region. We expect this to be resolved within the next 60 minutes.
Posted Feb 10, 2025 - 19:18 EST

Identified

Our automated systems have identified a performance issue in our Australia region. We are working on resolving this issue now.
Posted Feb 10, 2025 - 17:15 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Australia, Northeast Asia).