Learning center is down

Incident Report for Onshape

Resolved

This incident has been resolved. We are working with our partner to understand the outage.
Posted Jul 16, 2025 - 10:19 EDT

Investigating

We are working with our learning center partner to resolve the issue.
Posted Jul 16, 2025 - 09:25 EDT
This incident affected: Onshape Learning Center (https://learn.onshape.com).