Cloudflare outage impacting access to www.onshape.com
Incident Report for Onshape
Resolved
Cloudflare has resolved their issue and are currently monitoring the fix. This has allowed the www.onshape.com website, the forum.onshape.com community forum, and the onshape.zendesk.com support system to recover. We will continue to monitor the situation here and will provide further updates if the situation changes.

Remember, the https://cad.onshape.com is separate from the other sites and you can bookmark that site directly.
Posted 3 months ago. Jul 02, 2019 - 10:31 EDT
Update
Our community forum at forum.onshape.com is also unavailable.
Posted 3 months ago. Jul 02, 2019 - 10:12 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 10:11 EDT
Investigating
An outage with Cloudflare is preventing access to the www.onshape.com site on one of our hosting partners. This outage is also blocking access to our support ticketing service. The cad.onshape.com (https://cad.onshape.com) service is unaffected. We will post updates here as we receive them.
Posted 3 months ago. Jul 02, 2019 - 10:10 EDT
This incident affected: Company Website (https://www.onshape.com), Onshape Support Service (https://onshape.zendesk.com), and Onshape Community Forum (https://forum.onshape.com).