API Key creation is failing

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 15:38 EDT

Identified

The ability to create new API Keys is currently failing with HTTP 403. Our team is working on a fix now.
Posted Apr 08, 2025 - 11:23 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia) and Onshape Government CAD Service (US Government West).