Failure to open some documents
Incident Report for Onshape
Resolved
Engineering has implemented a fix and we deployed it to the production environment this evening. Initial testing shows that the problem has been fixed. We apologize for any lost productivity.
Posted Jan 17, 2022 - 22:41 EST
Identified
Our engineering team has identified an issue where a very small number of documents are getting stuck. This appears to be a regression introduced in our 1.141 release last week. Our engineering team is working on a fix now.
Posted Jan 17, 2022 - 14:24 EST
Investigating
Our automated systems are reporting a small number of documents that are failing to open. We are currently investigating this issue.
Posted Jan 17, 2022 - 13:28 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).