Degraded performance for Onshape services

Incident Report for Onshape

Resolved

The incident has been resolved.
Posted Sep 16, 2025 - 15:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 12:50 EDT

Investigating

We’re currently experiencing high error rates in some of the service. We are actively investigating the cause and we will provide the next update in 30 minutes.
Posted Sep 16, 2025 - 12:18 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).