Delayed import/exports in select regions

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 12:53 EDT

Investigating

We are seeing issues with imports and exports, as well as email delivery, in US-West and EU-West regions. We are working to resolve the issue.
Posted Sep 10, 2026 - 12:21 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).