Performance issues
Incident Report for Onshape
Resolved
We have determined that the performance issues were related to the drawings export issues. No additional changes are needed for this issue.
Posted Jan 28, 2021 - 06:19 EST
Investigating
Our automated systems are showing performance slowdowns for some users. We are investigating this now.
Posted Jan 28, 2021 - 05:49 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).