Degraded performance
Incident Report for Onshape
Resolved
We have resolved the database issue causing the performance problems. We are implementing additional product and operational changes to prevent this from happening again. We apologize for the lost productivity.
Posted about 1 year ago. Sep 28, 2017 - 15:04 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 28, 2017 - 14:13 EDT