Degraded performance in Western Europe region
Incident Report for Onshape
Resolved
The performance problem has been resolved. We are working to understand the root cause of the autoscaling failure and to implement changes to prevent it from happening again.
Posted 8 months ago. Apr 16, 2018 - 06:59 EDT
Monitoring
A failure of an auto-scaling system caused increasing performance problems in the Western Europe region starting at 07:15 UTC today. We have added capacity to the region and are working to diagnose the autoscaling problem.

We apologize for the disruption and for the delay before we resolved the issue.
Posted 8 months ago. Apr 16, 2018 - 05:41 EDT