Some users are reporting problems opening drawings

Incident Report for Onshape

Resolved

The incident has been resolved. A code change that was deployed with the 1.172 release last night caused some random drawings and release management failures. We have remediated the issue and have deployed it to production. We have been monitoring for a few hours and have confirmed that the problem is no longer occurring.
Posted Nov 07, 2023 - 16:53 EST

Investigating

We are currently investigating this issue.
Posted Nov 07, 2023 - 10:14 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).