Unable to login to Onshape in the Southeast Asia region

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 04:39 EDT

Investigating

We have received reports of user being unable to login in the Southeast Asia region.
Posted Apr 07, 2026 - 03:36 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Southeast Asia).