Enterprise analytics is not working

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted May 15, 2026 - 16:39 EDT

Investigating

Enterprise analytics is unavailable at this time. We are working to resolve the issue.
Posted May 15, 2026 - 15:11 EDT