Connection errors to cad.onshape.com in the Asia Pacific regions

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 23:09 EST

Investigating

Our automated alerts are indicating problems with the Onshape service in the Asia Pacific regions. Our teams are investigating.
Posted Jan 21, 2026 - 21:37 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Southeast Asia, Australia, Northeast Asia).