Degraded performance in the Australia region
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 05:36 EST
Monitoring
AWS continues to troubleshoot the problem. Our automated systems are currently showing that Onshape in the Australia region is working well, but the AWS problems could potentially impact performance.
Posted Jan 22, 2020 - 22:34 EST
Identified
Our cloud provider is experiencing a problem in our Australia region which is preventing us from providing our normal level of compute power in that region. We will provide updates here as we receive them from AWS.
Posted Jan 22, 2020 - 19:54 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Australia).